You must be logged in to post messages.
Please login or register

AI and RM Scripting
Moderated by Crazed Ewok, Gen_Rhys_Dallows

Hop to:    
Welcome! You are not logged in. Please Login or Register.No replies
SWGB Heaven » Forums » AI and RM Scripting » vanilla and expansion ai incompatible?
Bottom
Topic Subject:vanilla and expansion ai incompatible?
kiannameiou
Clone Trooper
posted 07-16-18 11:09 PM EDT (US)         
Is that true?

It seems to be for me, I made a custom campaign consisting of my favorite scenarios from both games.

Did not change anything, just pulled out the scenarios and ai files.


Firstly the expansion scenarios worked fine, but the vanilla scenarios, they throw up invalid identifier errors.

Now I put in all the vanilla ai I just got, and now the expansion scenarios give the same errors.... and the vanilla scenarios work fine.

I cannot fanthom how is that possible when the expansion scenarios use defensive, no diplomacy ai, which is from the vanilla scenarios.

=================

I think I understand a little now.

The military population file is different between versions.

[This message has been edited by kiannameiou (edited 07-17-2018 @ 01:27 AM).]

You must be logged in to post messages.
Please login or register

Hop to:    

SWGB Heaven | HeavenGames